Creato da pastuweb.com
Share My Page
My Social Accounts
Account FaceBook Account LinkedIn Account Twitter Account Google Plus Account Git Hub

Se usate JDK 1.5 dovete scaricare:

  • jersey-client-1.2.jar
  • jersey-core-1.2.jar

Se invece usate JDK 1.6+, potete andare sulle versione successive fino  all 1.17 e includere solo jersey-client-1.17 SENZA il jar di core, che tra l'altro non esiste nella 1.17.

Nel pom.xml:

<dependency>
 <groupId>com.sun.jersey</groupId>
 <artifactId>jersey-client</artifactId>
 <version>1.2</version>
</dependency>
        
        
        <dependency>
            <groupId>com.sun.jersey</groupId>
            <artifactId>jersey-core</artifactId>
            <version>1.2</version>
            <!--  
            <exclusions>
                <exclusion>
                    <artifactId>jaxb-impl</artifactId>
                    <groupId>com.sun.xml.bind</groupId>
                </exclusion>
                <exclusion>
                    <artifactId>jaxb-api</artifactId>
                        <groupId>javax.xml.bind</groupId>
            </exclusion>
            </exclusions>
            -->
        </dependency>

Average (1 Vote)
The average rating is 5.0 stars out of 5.